Problemas de conexión de Dynamics365 API v9

Un usuario Pregunto ✅

AndreLap

Hola a todos,

Estoy tratando de conectarme a nuestra api de dynamics v9.0 desde el escritorio de Power BI y arroja un error. Después de algunas investigaciones, el resultado no fue concluyente, por lo tanto, yo mismo lo pregunto aquí. ¿La v9.0 todavía es compatible con powerBI?

Me estoy conectando con = OData.Feed («https: //************.api.crm4.dynamics.com/api/data/v9.0/»)

arroja este error:

DataSource.Error: OData: The feed's metadata document appears to be invalid. Error: The metadata document could not be read from the message content.

Podría usar esta solución:

= OData.Feed («https: //********.api.crm4.dynamics.com/api/data/v9.0/», nulo, [Implementation=»2.0″])

Esto parece funcionar, pero arroja otro error:

Error: The type Microsoft.Dynamics.CRM.quote has conflicting definitions for the property new_clone_source_quote.

He encontrado este error antes, pero parece que no recuerdo la solución.

Cualquier ayuda sería apreciada Smiley feliz

AndreLap

Después de contactar con la tabla de soporte, podemos llegar a la siguiente conclusión:

DynamicsAPI.png

Mi boleto se cerró con esta ‘respuesta’.

AndreLap

Después de contactar con la tabla de soporte, podemos llegar a la siguiente conclusión:

DynamicsAPI.png

Mi boleto se cerró con esta ‘respuesta’.

@AndreLap

Para obtener un soporte técnico mejor y más rápido para este problema, puede crear directamente un ticket de soporte.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *