¿La incrustación en SPO no funciona en Chrome (excepto en el modo incógnito)?

Un usuario Pregunto ✅

OneWithQuestion

Tenemos varios usuarios que tienen problemas al intentar ver los informes de Power BI que están incrustados en los sitios de SPO.

Funciona bien en IE, sin embargo, cuando se visualiza la página en Chrome no se carga nada. Tampoco hay mensajes de error, simplemente parece que nunca procesa realmente el elemento web PowerBI en la página.

Lo realmente extraño es que si lo abrimos en modo incógnito … funciona bien.

Este hilo anterior tenía el mismo problema, pero no he visto ninguna información nueva al respecto:

https: //community.powerbi.com/t5/Desktop/Embedded-PowerBI-Report-not-showing-in-Chrome-but-works-in -…

¿Alguien más se ha encontrado con esto?

Hola @OneWithQuestion

¿Qué método usaste para incrustar informes de Power Bi? publicar en la web, incrustar power bi en sharepoint, incrustar power bi?

Comparta más información para ayudarnos a aclarar su escenario.

Saludos,

Xiaoxin Sheng

brumoso

En respuesta a v-shex-msft

@OneWithQuestion @ v-shex-msft Tengo un cliente que no puede ver el informe de Power BI en el elemento web en línea de SharePoint cuando está en Chrome o Edge, pero puede hacerlo en IE. Puedo verlo en los tres navegadores. ¿Hubo alguna vez una solución para esto? Nuevamente, agregué el informe usando el elemento web de Power BI.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *