Los botones del servicio Power BI no funcionan correctamente

Un usuario Pregunto ✅

Heinre

Hola a todos, necesito ayuda por favor.

Este informe ha estado en uso durante un tiempo, y este es un problema nuevo que comenzó hoy.

Mis botones en Power BI Desktop se ven así cuando están deshabilitados:

Heinre_0-1632123638912.png

Y cambia a naranja cuando se selecciona algo y se puede hacer clic en los botones:

Heinre_1-1632123694539.png

Mi problema:

Después de publicar el servicio Power BI, los botones cambian a este y ya no se vuelven naranjas, aunque aún puede hacer clic en él y navega a la página correcta:

Heinre_2-1632123775512.png

Esto nunca ha sucedido antes y no puedo encontrar una manera de solucionarlo. He probado lo siguiente:

1. Eliminó los botones y los reemplazó con nuevos botones

2. Publicado en diferentes espacios de trabajo en diferentes cuentas

3. Publicado como nuevos informes

4. Copié otro botón de trabajo y cambié el formato.

Sin éxito.

Por favor ayuda

Hola @heinre

Este problema parece haberse mostrado como conciencia en la página de soporte de Power BI la semana pasada.

https://powerbi.microsoft.com/en-us/support/

vxulinmstf_0-1632295939650.png

Y parece que se solucionó el domingo pasado, ¿quieres comprobar si el problema ha desaparecido?

Consulte:

https://community.powerbi.com/t5/Issues/SVGs-in-Buttons-no-more-respecting-image-size-or-Image-Fit…

Si todavía tiene alguna pregunta, no dude en hacérmelo saber.‌‌

Atentamente,

Enlace

¿Es esa la respuesta que estás buscando? Si esta publicación ayuda, entonces por favor considere Acéptalo como la solución.. ¡En verdad lo aprecio!

Lista de Verificación

Hola,

El mismo problema también se discute en esta publicación:

https://community.powerbi.com/t5/Service/Power-Bi-Buttons-Images- Changing-after-publishing-to-the-se…

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *